TCPMeta - 2008-01-07

I have OpenSuSe 10.2 with QT 4.2.1. When  I try to run the make command I get a error stating that "File generated with too old version of Qt Designer File" After that point it takes me back to the prompt and of course it doesn't let me issue the make install command because this happens.

/usr/bin/uic frmfilemanager_base.ui -o ui/ui_frmfilemanager_base.h
uic: File generated with too old version of Qt Designer
File 'frmfilemanager_base.ui' is not valid
make[1]: *** [ui/ui_frmfilemanager_base.h] Error 1
make[1]: Leaving directory `/root/moto4lin/moto_ui'
make: *** [sub-moto_ui-install_subtargets] Error 2

So this means older QT3 code isn't compatible with QT4?
I downloaded moto4lin off of the CVS server.