Van Woods - 2004-02-10

Any plans to release a new installer for 2.6.4 and 2.7.0?

I am a Zope newbie, so I apologize if for some reason the installers are no longer necessary, but I did not find any binary packages for OSX on the main Zope page.

Thanks.