#326 BASECURRENCYID validator needed

1.3.0
closed-fixed
Stefano
5
2016-08-14
2014-03-04
Nikolay
No

If BASECURRENCYID value is incorrect mmex can't operate properly. Paulo Gomes reported about crash. But I can't reproduce it. Just got the message:
URRENCYFORMATS_V1: 33 not found.

Discussion

  • Nikolay

    Nikolay - 2014-06-08
    • Group: 1.0.0.0 --> 1.2.0
     
  • Nikolay

    Nikolay - 2015-01-27
    • Group: 1.2.0 --> 1.3.0
     
  • Stefano

    Stefano - 2016-08-13
    • labels: --> Currencies, crash
    • assigned_to: Stefano
     
  • Stefano

    Stefano - 2016-08-14
    • status: open --> closed-fixed
     
  • Stefano

    Stefano - 2016-08-14

    Fix for this provided.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks