You were correct thank you.

Thank you for your time.
James F. Ruffer III
C|EH
1.312.238.8571  Mobile



On Mon, Mar 25, 2013 at 5:23 AM, Michael Haas <michael.haas10@gmail.com> wrote:
for apache you need the devel package of pcre i think for nginx it should be the same.


2013/3/24 James Ruffer <admin@unixbox.ws>
I am attempting to get ModSec running on a fresh install of Centos with Nginx but on ./configure I get this error right off the bat.

Checking plataform... Identified as Linux
configure: looking for Apache module support via DSO through APXS
configure: found apxs at /usr/sbin/apxs
configure: checking httpd version
configure: httpd is recent enough
checking for libpcre config script... no
configure: *** pcre library not found.
configure: error: pcre library is required

I have checked for Package pcre-7.8-6.el6.x86_64 already installed and latest version

Google is telling me all kinds of crazy things to try...wanted to ask here first.



Thank you for your time.
James F. Ruffer III
C|EH
1.312.238.8571  Mobile



------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_mar
_______________________________________________
mod-security-users mailing list
mod-security-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/mod-security-users
Commercial ModSecurity Rules and Support from Trustwave's SpiderLabs:
http://www.modsecurity.org/projects/commercial/rules/
http://www.modsecurity.org/projects/commercial/support/



------------------------------------------------------------------------------
Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
http://p.sf.net/sfu/appdyn_d2d_mar
_______________________________________________
mod-security-users mailing list
mod-security-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/mod-security-users
Commercial ModSecurity Rules and Support from Trustwave's SpiderLabs:
http://www.modsecurity.org/projects/commercial/rules/
http://www.modsecurity.org/projects/commercial/support/