I am trying to install modsecurity with the command
†/usr/local/apache2/bin/apxs -cia† /Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c


I get the following error :† I checked and the files xpath.h and xmlschemas.h are on the box in /usr/include/libxml2/libxml/xpath.h
and /usr/include/libxml2/libxml/xmlschemas.h

sr/local/apache2/build/libtool --silent --mode=compile gcc -prefer-pic†† -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -g -O2 -pthread -I/usr/local/apache2/include† -I/usr/local/apache2/include†† -I/usr/local/apache2/include†† -c -o /Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.lo /Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c && touch /Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.slo
In file included from /Binaries/modsecurity-apache_2.6.6/apache2/modsecurity.h:38,
†††††††††††††††† from /Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c:20:
/Binaries/modsecurity-apache_2.6.6/apache2/msc_xml.h:21:31: error: libxml/xmlschemas.h: No such file or directory
/Binaries/modsecurity-apache_2.6.6/apache2/msc_xml.h:22:26: error: libxml/xpath.h: No such file or directory
In file included from /Binaries/modsecurity-apache_2.6.6/apache2/modsecurity.h:38,
†††††††††††††††† from /Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c:20:
/Binaries/modsecurity-apache_2.6.6/apache2/msc_xml.h:27: error: expected specifier-qualifier-list before ‚xmlSAXHandler‚
/Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c: In function ‚version‚:
/Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c:104: error: ‚LIBXML_DOTTED_VERSION‚ undeclared (first use in this function)
/Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c:104: error: (Each undeclared identifier is reported only once
/Binaries/modsecurity-apache_2.6.6/apache2/mod_security2.c:104: error: for each function it appears in.)
apxs:Error: Command failed with rc=65536

please let me know how to fix this