HI

In Mod Security, @rx (Regular Expression) is not working.

Is this due to any dependencies?

My error logs are like below:

[mpm_winnt:notice] [pid 8396:tid 384] AH00418: Parent: Created child process 6672
[ssl:warn] [pid 6672:tid 396] AH01906: RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[:notice] [pid 6672:tid 396] ModSecurity for Apache/2.7.5 (http://www.modsecurity.org/) configured.
[:notice] [pid 6672:tid 396] ModSecurity: APR compiled version="1.4.8"; loaded version="1.5.0"
[:warn] [pid 6672:tid 396] ModSecurity: Loaded APR do not match with compiled!
[:notice] [pid 6672:tid 396] ModSecurity: PCRE compiled version="8.33 "; loaded version="8.33 2013-05-28"
[:notice] [pid 6672:tid 396] ModSecurity: LUA compiled version="Lua 5.1"
[:notice] [pid 6672:tid 396] ModSecurity: LIBXML compiled version="2.9.1"
[ssl:warn] [pid 6672:tid 396] AH01906: RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[mpm_winnt:notice] [pid 6672:tid 396] AH00354: Child: Starting 1000 worker threads.


--


Regards,

Yogesh Patel