GonenZ - 2013-02-13

We are currently using an old version of modSecurity (1.9.4) and would like to upgrade to the latest (2.7.2)
I downloaded the SW but I could not find any instructions of how to use the new version, i.e. where to put it such that Apache will compile it and use it properly.

Thanks,
Gonen