I've just installed and configured mod_security 2.7.3 on apache 2.2.15, CentOS 6.3. Everything is started and worked fine, excluding SecPdfProtect directive.
I had no problems protecting pdfs in this way in older versions of mod_security, but with this latest version apache always reports on startup:

"Syntax error on line xx of modescurity_xx_xx.conf. Invalid command 'SecPdfProtect', perhaps misspelled or defined by a module not included in the server configuration."

There are all needed libraries and dependences installed, and I don't understand what causes this problem.

Any help will be appreciate.
Thanks