#20 modGZIP Varying Browser Support

open
nobody
None
5
2004-12-15
2004-12-15
Anonymous
No

I have recently discovered that certain versions of IE do
not support modGzip encoded web content.

E.g. IE 5.0 (SP1-3), IE5.5 (SP1) and IE6.0 (no service
packs).

Does anyone have a complete list of supported browsers
and specific issues relating to modGzip on those that
dont?

Also is there anyway of configuring modGzip to get
around these problems?

We have a broad customer base and need to support
IE5.0+.

I am using modGzip under Apache v1.3.
Cheers
Mark

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks