#10 Access violation on NT4.0 and IBM apache

open
nobody
None
5
2003-05-23
2003-05-23
gerry Radel
No

I've installes Mod_Gzip 1.3.26.1a on an NT server
running ibm apache 1.3.26.1. If I use the following
includes the system gives me an access violation when
I try to access it.
mod_gzip_item_include file \.html$
mod_gzip_item_include mime ^text/html$

Without them I do not get any errors and it appears to
compress the contene from my application server. Any
Suggestions How I can troubleshoot.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Hello I am using IBM ws 4.0 and I am trying to activate
    mod_Gzip. If you can help me :

    yves.bilodeau@ca1.netgrs.com

     
  • gerry Radel

    gerry Radel - 2003-06-17

    Logged In: YES
    user_id=784666

    I finally got a response from IBM directly. They do not and will
    not support mod_gzip with there version of the apache
    server. Apparently it is compiled differently than the standard
    apache server and use of mod_gzip will cause isues with it.
    We have decided not to pursue this course, instead we will be
    investigating other compression techniques. Thanks to all who
    have responded, and good luck.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks