#176 audio encoding regression

head
closed
nobody
None
5
2012-11-14
2012-10-11
CarlFK
No

I just encoded using master and the audio sounds 'bad'
I used a master was on a box from a month or so ago, same inputs parameters, sounds fine.

Still behind in work, so pushing off narrowing down till later.

Is there some sort of audio test I can run?

melt -verbose -progress -profile dv_ntsc Path_Properties_Paint_HTML5_Canvas_and_the_Pervasive_Pixel_Painting_Protocol.mlt -consumer avformat:Path_Properties_Paint_HTML5_Canvas_and_the_Pervasive_Pixel_Painting_Protocol.mp4 threads=2 progressive=1 properties=x264-medium vb=1024k acodec=libmp3lame ab=128k

Discussion

  • Dan Dennedy

    Dan Dennedy - 2012-10-11

    Output to a wav file to see if it is in the compression or processing. Did you upgrade FFmpeg or libav? Nothing has really changed with respect to audio in the past couple of months.

     
  • Dan Dennedy

    Dan Dennedy - 2012-10-20
    • status: open --> closed
     
  • Dan Dennedy

    Dan Dennedy - 2012-10-20

    Closing because unable to reproduce and requested information not provided.

     
  • Dan Dennedy

    Dan Dennedy - 2012-10-21

    re-opened since I reproduced it with ffmpeg newer than Sept 23.

     
  • Dan Dennedy

    Dan Dennedy - 2012-10-21
    • status: closed --> open
     
  • Dan Dennedy

    Dan Dennedy - 2012-10-23

    Fixed in git commit 9a0eceb. I will close this ticket on the next release.

     
  • Dan Dennedy

    Dan Dennedy - 2012-11-14

    Closing this because there is new release including the fix.

     
  • Dan Dennedy

    Dan Dennedy - 2012-11-14
    • status: open --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks