#2 fatal error

closed
nobody
5
2009-11-02
2009-11-01
Anonymous
No

Hello,

I have downloaded a mle -moodle (ver 0.8.8.1) and installed (unzipped) to the existing moodle server (2.0). After installing mle - moodle, I've received an error message (below). Please excuse me that I'm not good at open sourse programming language and just followed the installation instruction and and stuck without knowing what to do. If I delete the the mle.php file from /usr/local/www/moodleROOT/admin/settings/mle.php, the site displays ok, but I don't have any option to activate mle module.

"Fatal error: Call to undefined function get_recordset_select() in /usr/local/www/moodle-dev/admin/settings/mle.php on line 31"

Any advise would be greatly appreciated.

Thanks,
DH

Discussion

  • matthias

    matthias - 2009-11-02

    mle-moodle does not support Moodle 2.0 stick with 1.9.x

     
  • matthias

    matthias - 2009-11-02
    • status: open --> closed
     

Log in to post a comment.