PyXML is outdated?

Help
2012-07-06
2013-01-22
  • Peng Hardin

    Peng Hardin - 2012-07-06

    I got a free trial to MLB.tv and wanted to give this app a spin but when I went to get PyXML the site says it's outdated and shouldn't be used. Is there something I'm missing? I'm running Linux Mint Debian Edition with KDE 4.8.3.

     
  • tim

    tim - 2012-07-07

    I'm running LMDE with gnome. It used to be that it didn't work at all without going through hoops, which is what the people did to get it to work on Linux. MLB.tv works out of the box on LMDE-just go to mlb.com and click on the tv icon on the left where they give the scores. Even if you don't have an account, there's always a free game you can experiment with every day. As the season gets shorter, the price for mlb.tv goes down. I guess mlb finally saw the light and didn't have the windows specific stuff any more. If you have problems, let me know (kyle.a.scott at gmail). I'm in Arizona but went to school in CT.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks