#24 Install Problems

open
nobody
None
5
2014-08-25
2005-06-12
Anonymous
No

Hi,

I am having big problems even getting MH to run. I have
downloaded the latest version to my local PC. I have
mhe.exe as I do not have perl installed. I start mh.bat
after changing the appropriate settings in
mh.private.ini. It runs and I get the output below in
the Dos box. It then sits there and waits.
I type in http://localhost:8080 but the page never
loads. Can you think of a reason why this might be
occurring?

I have stopped IIS and other web packages which might
conflict with it.

Any help appreciated,

John

john_@_staveley_._org
(remove _ to get my email)

Starting compiled mhe.exe

Command: F:\Apps\MisterHouse\bin\mhe
Pgm path : F:\Apps\MisterHouse\bin
Pgm version: 2.98 (compiler: PAR 0.83) Last updated:
Sun Mar 20 13:16:04 2005
Perl version: 5.008003 Build 809
OS version: MSWin32 XP Service Pack
2,5,1,2600,2,2,0,256,1 NTFS
Other : user=Administrator pid=2968 box=JOHN3
cpu=x86-6

Read parm files: ./mh.ini ./mh.private.ini
Code Directories:
- F:/Apps/MisterHouse/bin/code/test
- F:/Apps/MisterHouse/bin/code/common
Loading Windows modules
Loading Tk modules Version 800.024
Loading other modules
Starting setup
- using simple Text distance function
Creating MS TTS object for voice_text=MS ...
- Sound card 1: SB Audigy 2 ZS Audio [E800]
- Sound card 2: Modem #0 Line Playback
- Engine used: msv5
Creating socket and serial objects
- creating http on tcp 8080 buffered
- creating server_mhsend on tcp 8084 buffered
- creating server_telnet on tcp 1234 raw
- creating xap_send on udp 3639 send
- creating xap_listen on udp 3639 listen
- mh in xAP Hub mode
- creating xpl_send on udp 3865 send
- creating xpl_listen on udp 3865 listen
- mh in xPL Hub mode

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Still no joy with this package, does anyone do some support
    for this?

     
  • Nobody/Anonymous

    Logged In: NO

    Hi,

    problem was the compiled version of mh did not work. I had
    to install perl to make it run. No thanks for the lack of
    support from the development team, otherwise it looks to be
    a really good product!

    John

     

Log in to post a comment.