Hi,

just got mh up and running. out of the box, using any of the sample web interfaces, i can turn on/off my 2 lights, but no dimming functions are accepted. the devices seem to accept the commands (no errors), but nothing happens, if for example i select 30%, -40 or 5%, the light just goes to 100%.
not sure what i am doing wrong.

here's what i have setup and log outputs, any help appreciated. Johnny

Devices:
2476D - 600 watt SwitchLinc dimmers
2413U - PowerLinc Modem
2443 - Access Points

insteon.mht:
IPLD,   13.5D.62,    Bedroom_1,            Bedrooms|Br_1|All_Lights,                         PLM # v4.2 switchlink dimmer
IPLD,   13.5D.75,    Bedroom_2,            Bedrooms|Br_2|All_Lights,                         PLM # v4.2 switchlink dimmer

Output of executing dimming command:
30/08/2011 12:58:42 PM [Insteon_Device] $Bedroom_2::set(30%, Voice_Cmd=HASH(0xc85e80))
30/08/2011 12:58:42 PM menu_run: g=mh m=Insteon i=1 s=5 => action: Bedroom 2 '30%'
30/08/2011 12:58:42 PM Running: Bedroom 2 30%
30/08/2011 12:58:42 PM [Insteon_PLM] Parsing serial data: 0262135d750f11ff06
30/08/2011 12:58:42 PM [Insteon_Device] $Bedroom_2::set(30%, Voice_Cmd=HASH(0xc85e80))
30/08/2011 12:58:42 PM [Insteon_PLM] Parsing serial data: 0262135d750f11ff060250135d751485882b11ff
30/08/2011 12:58:42 PM [Insteon_PLM] Processing message for $Bedroom_2
30/08/2011 12:58:42 PM [Insteon_Device] received command/state acknowledge from $Bedroom_2: on and data: ff
30/08/2011 12:58:43 PM [Insteon_PLM] Parsing serial data: 0250135d751485882b11ff
30/08/2011 12:58:43 PM [Insteon_PLM] Processing message for $Bedroom_2
30/08/2011 12:58:43 PM [Insteon_Device] received command/state acknowledge from $Bedroom_2: on and data: ff
30/08/2011 12:59:00 PM: Saving object states ... Completed.