Thanks Kevin,

  It was weird; after not linking, I unplugged it and tried linking in different outlets. I was able to successfully link it in all the other outlets in the room — the only one that didn’t work was behind the washer. So I got an extension cord, and plugged it into another outlet — and it seems to work. I was able to get the on/off when the washer starts and stops (it did take a minute or so for the off command to be sent). Of the 15 or so insteon devices I now have, this is the first time I’ve had linking issues

  What’s even stranger is that the outlet that I plugged the Synchrolinc into had an X10 powerflash module in is, so I swapped them.  I plugged the Synchrolinc into where the powerflash was, and the powerflash where the Synchrolinc was. The X10 powerflash had no problem sending X10 signals to the PLM. I don’t think the Syncholinc is a dual band item.

  So in looking at, am I correct in my understanding that I can do a $item->print_parameters and see the trigger and delay  and then use $item->trigger and $item->set_delay to set the wattage and timing? Will these be stored in the nvram? This seems a cleaner method to get a reliable on/off than tinkering with the manual calibration. (my washing machine is a front loader and locks when the cycle is started).

  As an aside, the X10 powerflash has been reliable. I used a circuit switch on the black wire in the dryer to alert when it is on or off. Has been working flawlessly…

On Apr 7, 2014, at 5:59 PM, Kevin Robert Keegan <> wrote:

That is certainly very odd.  An inability to link to the PLM manually suggests that the SynchroLinc messages may not be received by the PLM.

Can you send me the results of a "log links" command for both the SynchroLinc and the PLM?  Let's see what has been created.

The next step may be to factory reset the syncrholinc and start the process again.  The "link to interface" command should be all that you need to get going when installing new devices.

On Sun, Apr 6, 2014 at 4:48 PM, H Plato <> wrote:
Thanks Kevin,

  So my Synchrolinc arrived. For some reason, I can’t actually make the PLM a responder. I press the set button on the synchrolinc, and it beeps and the LED flashes, however pressing the set button on the PLM doesn’t complete the linking. I just added two more insteon devices yesterday no problem. 

I attempted to complete the linking through the web interface, selecting the synchronic and ‘link to interface’, and then select the PLM and ‘complete linking as responder’, but it doesn’t look like that’s working. I try and sync the link for the Synchrolinc and get the following:

04/06/14 05:41:42 PM Running: sensor washer sync links
04/06/14 05:41:42 PM [Insteon::BaseController] WARN! The ALDB of $sensor_washer is out-of-sync, links will be added to devices linked to this device, but no links will be added to $sensor_washer.  Please rescan this device and attempt sync links again.
04/06/14 05:41:42 PM $sensor_washer completed sync links

I also tried to get status or show the link table:

04/06/14 05:41:13 PM Running: sensor washer scan link table
04/06/14 05:41:13 PM [Insteon::ALDB_i1] $sensor_washer accessing memory at location: 0x0FF8
04/06/14 05:41:32 PM Running: sensor washer status

The synchronic works, the LED is red when the washer is off, and turns green once it starts. Just can’t get the communication to work.

On Mar 4, 2014, at 4:18 PM, Kevin Robert Keegan <> wrote:


You are in luck.  I submitted a pull request a little over a week ago that should support the Synchrolinc.  I don't have one myself, so I have not yet been able to test the code.  You can find it here:

Checkout the POD documentation for how to enable and configure the synchrolinc, it is a bit of a complicated device.

Let me know what you find, so I can fix it and we can merge this in.


On Tue, Mar 4, 2014 at 2:26 PM, H Plato <> wrote:
I'd like to monitor my washing machine down and the basement, and i think the synchrolinc would work. Has anyone done this? From the insteon side, what object would be the closest fit?

Sent from my mobile device.
Subversion Kills Productivity. Get off Subversion & Make the Move to Perforce.
With Perforce, you get hassle-free workflows. Merge that actually works.
Faster operations. Version large binaries.  Built-in WAN optimization and the
freedom to use Git, Perforce or both. Make the move to Perforce.
To unsubscribe from this list, go to: