I managed to get this working. there were several issues I had to work through.

Since I had been just using my palmpad with a RR501 to control my livingroom lights, I thought it would work with my W800. For some reason it doesn't. Now that I recall, I ordered 2 palmpads off ebay a few years ago. The first one worked only with the RR501, but not the W800. The second one wouldn't work with either. I managed to find my old original palmpad and tried it. It works fine with both.
The W800 was previously on USB1, and I moved it back to USB0. I then was able to test the old palmpad I had and it receives the codes now. 
I also have it relaying just housecode L for my livingroom lamps.

I have many more errors to work thrhough, and a ton of code to clean up, but at least I have some of the core system back online.

I'll be posting to the list more.

Thank you.

On 11 March 2014 07:52, Jim Serack <jim@serack.ca> wrote:

Hi Thomas,


I have a similar setup – in fact similar entries in the .ini and I suspect you are receiving signals – just not repeating them out on the X10 powerline – you need a relay statement for a house code as well , something like;




Would repeat any x10 code with a housecode A or J from the W800 onto the CM11.





From: Thomas Paine [mailto:painethom@gmail.com]
Sent: Monday, March 10, 2014 11:13 PM
To: The main list for the MisterHouse home automation program
Subject: [mh] W800 Setup


I am working on my mh box, and I've lost all my ini files from when I backed up my mh dir months ago til now.

I am starting from scratch again.


I can't seem to get MH to see the rf signals from my palmpad remotes. I have the following in my mh.private.ini.






Am I missing anything else there to get it to receive signals?