Mike,

Have you tried inserting the CF, holding the Datebook button (only) then applying power..

This should load/check the CF card without actually trying to flash it. 
then it'll load up with a very flickery screen (running of flash)

REMEMBER: ALWAYS REMOVE THE CF CARD BEFORE REMOVING POWER !!!
otherwise you could corrupt the card.

It actually seems that you may have one with a flakey CF slot, a good inspection and perhaps a couple of solderjoint touchups may help (I've found a couple of cold solder joints in 2 of my A's)

-Pete

On Mon, 2007-01-29 at 17:39 -0800, mbahr wrote:
Could it  be that I have a damaged Audrey?

Thomas Harding, in a VERY KIND action, sent me a 32M Sandisk card w/
MrAudrey loaded on it.   (What an amazing collection of people participate
in this forum!!!)  My Audrey says "loading" or something similar, and never
gets to the next step.  It seems to hang.  The Audrey boots fine from the
internal setup when the card is removed.

Is there anyway to confirm that the CF slot is working properly?

-Mike




Pete Flaherty wrote:
> 
> Mike,
> 
> First off Not all flash cards are created equal. You have a Sandisk 64MB
> CF card .. good... well it used to be in t the windows 2000 days
> The audrey, will only recognize 32M, but I've used the 64M cards with
> good success (if you have a 16 or 32M card it may be worth a shot)
> 
> 
> OK I updated my experiences with flashing on an XP box 
> 
> The key is using a 32M CF card. I tried this several times on my 64M
> card, and no go. I put in the 32M card and it worked.
> I suspect that the other methods (win2000) will work as long as you have
> a 32M falsh card ....
> 
> 
> -Pete
> 
> -------------------------------------------------------------------------
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to share
> your
> opinions on IT & business topics through brief surveys - and earn cash
> http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
> ________________________________________________________
> To unsubscribe from this list, go to:
> http://sourceforge.net/mail/?group_id=1365
> 
> 
>