cannot compile miniDLNA1.1.3, config.status: syntax error: unexpected end of file

  • linearhit

    linearhit - 2014-08-05

    I'm trying to compile the miniDLNA project in Ubuntu14.04, i386
    I believe all the required libraries have been installed.
    When I run
    After a while it returns:
    configure: creating ./config.status
    ./config.status: line 1385: syntax error: unexpected end of file

    I searched from Google and tried DOS2UNIX but it didn't work.
    I also noticed that in the generated "config.status" script, there are some invalid charactors.

    Did I miss something?
    Thanks in advance~

  • linearhit

    linearhit - 2014-08-06

    The problem has been solved after moving the working directory from VMWare's shared folder to "/etc"

    Anyway, I'd appreciate if somebody could tell me why...

  • lurkingkiwi

    lurkingkiwi - 2014-11-04

    Thanks! I had a similar problem trying to configure make 3.82 on Ubuntu12.04LTS in a VMware VM on a shared folder.
    Moving the source tree to my home directory in the VM's own filesystem fixed the issue.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks