Samsung TV message: format not supported

Duvik
2012-07-06
2013-05-29
  • Duvik

    Duvik - 2012-07-06

    I compiled minidlna (Version 1.0.22) for asus wl-500gp router and tried it with Samsung UE40D7000 TV. However, for any media (photo, video, music) I always get the message that the media format is not supported. Strange thing is that in the list of images some pictures are shown as icons but they cannot be opened (the same message appears). How to fix it?

     
  • Duvik

    Duvik - 2012-07-22

    In debug mode I got the error:

    [2012/07/22 13:36:56] upnphttp.c:1795: info: Serving DetailID: 24 [/tmp/mnt/disc0_3/public/filmy/Camera/DSC07862.jpg]
    [2012/07/22 13:36:56] upnphttp.c:1194: debug: sendfile error :: error no. 89 [Function not implemented]
    
     
  • Anonymous - 2012-08-25

    My Samsung TV (UE55ES8000) also gives that message on the first video I attempt to play, but will then play the 2nd one.  If I then go back to the 1st one it works too.

     
  • Duvik

    Duvik - 2012-09-10

    I tried reinstalling MiniDLNA but no success. The link concerns send file rutine but I have no idea what is wrong. I have this application up and installed Twonky media. It was working fine from the beginning and it is much easier for the installation as well as settings!

     
  • iz0bbz

    iz0bbz - 2012-09-12

    Perhaps 1.0.22 was too old.
    I compiled latest CVS (September 2012) and it works flawlessy with a Samsung UE32D5500.

    Only MPEG-2 .TS streams give a 'not supported' message, but as far I can understand this is a limit of the TV - not a minidlna bug.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks