minidlna build

George
2013-03-12
2013-05-29
  • George

    George - 2013-03-12

    After I got minidlna to build.  I noticed that notifications were not working.  I spent several days trying to get inotify to work.  I keep getting errors that inotify_init was undefined.  I finally figured out how to get inotifications to work.  My DNS-323 has linux 2.12.6.12 not 2.67.13.  I found the inotify-test code and it worked on my system. 
    The problem that I have is if I run minidlna notifications don't work . the sever is not found.  But if I run minidlna with the -d otion it works fine.  Seems like the pthread does not return.

     
  • George

    George - 2013-03-14

    problem solved.  reloaded minidlna-1.0.25 source.  added inotify.h from inotify-dev-0.1-1.tar.  Recompile and it now works.
    not sure why the previous builds failed to return from pthread.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks