#154 metadata.c wrong version in check for new libavformat api

closed-fixed
None
5
2012-07-30
2012-07-27
Anonymous
No

avformat_close_input has been added in 53,17 not 53,2 which breaks compilation with a certain range of libavformat version.

Commit in the ffmpeg git: http://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=526604545fb1cc0c11af356fbffd5cddf8cdc95f

attached patch fixes that.

Discussion

  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2012-07-27

    fix build

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2012-07-27
    • summary: metadata.c wrong version in check for libavformat api change --> metadata.c wrong version in check for new libavformat api
     
  • Justin Maggard

    Justin Maggard - 2012-07-30

    Thanks for pointing that out. Fixed in CVS.

     
  • Justin Maggard

    Justin Maggard - 2012-07-30
    • assigned_to: nobody --> jmaggard
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks