#51 Can't build autoconf-2.59,automake-1.95 and libtool-1.5.18

closed
MSYS (18)
5
2005-08-16
2005-07-07
zzhb
No

I can't build Can't build autoconf-2.59,automake-1.95
and libtool-1.5.18 in msys-1.0.11
when I build autoconf-2.59 and automake-1.95 , I can
run configure script, but when I make it , it will run
and run and can't stop, I don't know why ?

when I build libtool , I can configure and make it ,but
when I make install it , it ocurr error, it say that it
can't find path, I don't know why ?

But I think these build steps is very simple, I think
the problem is in sh, sh can't explain path !

Discussion

  • Earnie Boyd

    Earnie Boyd - 2005-07-07
    • labels: 380073 --> MSYS
     
  • Earnie Boyd

    Earnie Boyd - 2005-07-07
    • status: open --> pending
     
  • Earnie Boyd

    Earnie Boyd - 2005-07-07

    Logged In: YES
    user_id=15438

    Please reinstall the delivered sh.exe. I noticed that you
    installed the bash-2.0.5b snapshot and filed a report
    against it. It is not yet MSYS production ready.

     
  • Earnie Boyd

    Earnie Boyd - 2005-07-07
    • milestone: --> Waiting_user_response
     
  • Earnie Boyd

    Earnie Boyd - 2005-07-16

    Logged In: YES
    user_id=15438

    Ping zzhb

    Any response or luck with MSYS?

    Earnie

     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 30 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks