Thanks Larry... it started...
Now, after I run make all, I get an error saying that files could not be found.  I found them, they all had a "T" at the end of the extension.  When I get through them to remove the "T"'s, just as it compiles, it says that references to the functions could not be found and quits.
 
Sorry for the trouble... thanks

 
On 8/12/05, Larry Berlinski <LBerlinski@inspireworksinc.com> wrote:
Let's run through what you (should) have done
 
1. downloaded libnjb-2.2.1.tar.gz to a directory (C:\temp)
2. started an msys session window
3. cd into the directory you downloaded the file into (cd /c/temp)
4. extracted the source (tar -xzf libnjb-2.2.1.tar.gz)
5. cd into the directory that was created (cd libnjb-2.2.1)
6. configured makefile for your machine (./configure)
7. create the jukebox library binaries (make all)
 
Larry
-----Original Message-----
From: mingw-msys-admin@lists.sourceforge.net [mailto:mingw-msys-admin@lists.sourceforge.net] On Behalf Of Will Siddall
Sent: Friday, August 12, 2005 11:56 AM
To: mingw-msys@lists.sourceforge.net
Subject: [Mingw-msys] Problems with ./configure in XP

I'm new to using any *nix environment, so this may be a little simple for you guys.
 
I just installed MSYS with MinGW on WinXP SP2 and trying to compile the LibNJB project: http://libnjb.sourceforge.net/
 
The installs completed successfully and there was no signs of error.  When I try to compile the project, nothing happens.  "./configure: no such file or directory".  I saw that someone had the same problem before, but nothing happened after.
I've tried using "./configure", "./configure && make" and the like to no avail.  I've even installed CYGWIN with and tried it with no success.
 
Has anyone seen this before and know how to fix it.  I've tried re-installing both CYGWIN and MSYS, changing the orders that they are installed, adjusting the environment variables and nothing works.  HELP!
 
Will