Thanks, that worked great. Now, is there a special way to install pcre and curl (with ssl support)  into this? Or can I just copy those files from my cygwin directory?

Charles E. Smith
Software Developer
N2 Net Security, Inc. 
919-423-0834




On Wed, Apr 25, 2012 at 10:47 AM, Keith Marshall <keithmarshall@users.sourceforge.net> wrote:
On 25/04/2012, Charles Smith wrote:
> The initial install of mingw didn't work for me. There was no gcc
> installed. I tried manually installing it, but I get an error about
> libgmp-10.dll not being installed. That dll doesn't exist anywhere in the
> mingw directory structure. What am I doing wrong?

Nothing, (except, perhaps, neglecting to check the list archives for
the past day or two).

There is a regression in the latest mingw-get.exe; I'll post a fix as
quickly as I can.  In the meantime:

 mingw-get update
 mingw-get install --reinstall --recursive gcc

maybe followed by:

 mingw-get install --reinstall --recursive libgmp-dll

should get you up and running.

--
Regards,
Keith.

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
MinGW-users mailing list
MinGW-users@lists.sourceforge.net

This list observes the Etiquette found at
http://www.mingw.org/Mailing_Lists.
We ask that you be polite and do the same.  Disregard for the list etiquette may cause your account to be moderated.

_______________________________________________
You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users
Also: mailto:mingw-users-request@lists.sourceforge.net?subject=unsubscribe