I am also at work, behind NAT. I can reach and download successfully  http://prdownloads.sourceforge.net/keithmarshall.u/mingw-get-0.6.0-mingw32-hg-20130806-1-bin.tar.xz?download from webbrowser, but the installer reports a problem.


On Thu, Aug 22, 2013 at 5:57 PM, Uwe Rossow <u.rossow@tu-braunschweig.de> wrote:
Hi!

Am 22.08.2013 16:48, schrieb Keith Marshall:
Perhaps the issue is with your internet connection; I've just (in the last five
minutes), downloaded mingw-get-setup.exe from:


Maybe related.
I tried to update (at work, fast internet GBit, no proxy) mingw using mingw-get which did not work: it gave a lot of 404 errors.
Independently on which time of the day the same result.
I only manually could update mingw-get.
When using Mingw installer (GUI) everything went smoothely.
(beside the update of mingw-get).

It seems that at home (slower notebook, slower internet) I did not have that problem.

I think the issue was discussed already also with the SF people.

Regards,
Uwe
 

------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
MinGW-users mailing list
MinGW-users@lists.sourceforge.net

This list observes the Etiquette found at
http://www.mingw.org/Mailing_Lists.
We ask that you be polite and do the same.  Disregard for the list etiquette may cause your account to be moderated.

_______________________________________________
You may change your MinGW Account Options or unsubscribe at:
https://lists.sourceforge.net/lists/listinfo/mingw-users
Also: mailto:mingw-users-request@lists.sourceforge.net?subject=unsubscribe