On Thu, Sep 30, 2010 at 10:58 PM, Teemu Nštkinniemi <stinkf42@yahoo.com> wrote:
On 30.9.2010 11:13, Benoit Mangez wrote:
> On Wed, Sep 29, 2010 at 6:16 PM, Teemu Nštkinniemi<stinkf42@yahoo.com>wrote:
>> On 29.9.2010 19:07, Benoit Mangez wrote:
>>> Thanks for your help, but it didn't solve my problem.
>>> I try to use a rebased version of msys-1.0.dll (download from the web) :
>>> same problem
>>> I also try to rebase msys-1.0.dll with rebase.exe (
>> http://repo.or.cz/w/msysgit.git/commitdiff/76920dc49da361257cbccb02ea63b3e5357fe353
>> )
>>> with some adresses but none of them works (0x20000000, 0x30000000, ...,
>>> 0x90000000).
>> What are your system specs? Msys gives this error on some virtualized
>> Intel platforms.
> Here is my config :
> HP Z400 Workstation
> CPU : Intel Xeon (W3540@2.93GHz) †(4X)
> OS : WinXP Pro x64 Version 2003 SP2
> Software:
> - msysCORE-1.0.15-1
> - mingw-w64-v1.0-20100604
> Do you think this config is the problem ?

I am not sure but you can confirm the problem with one sure way: try
installing Cygwin. If it fails during the installation then I might have
a solution for you. Also make sure you are using the 32-bit cmd.exe.

Thanks for your help.
I just install cygwin without any problem.
But the build script also fail when I run it within cygwin.
(Error is slightly different so I guess this is because the build script is supposed to run within msys, not within cygwin)

Start uncovering the many advantages of virtual appliances
and start using them to simplify application deployment and
accelerate your shift to cloud computing.
Mingw-msys mailing list