Hi All,
 
guile --version produces
 
This application has fialed to start because msys-ltdl-3.dll was not found.
 
Which package contains this file?
 
Yours Sincerely Stephen Grant Brown