>Get a newer version of gdb. 5.2.1 does not exhibit that behavior. Remember,
>MI is a new protocol still under development. The gdb version that was
>ported to MinGW is relatively old.

But i heard that the latest version cannot be built by mingw?

I am really confused as to how to make it using cygwin. I tried going to their site but i really couldnt get what to dl and what not to dl.

If possible can somebody please send me the latest gdb exe?