#87 [Need update] GNU Guile 2.0

Refused
closed
nobody
2011-04-19
2011-04-19
CrLF0710
No

The guile 1.8.7 present is quite old. Guile 2.0 involves a bytecode compiler. Hope you can update it.

By the way, it's not easy to compile at all.

Discussion

  • Earnie Boyd

    Earnie Boyd - 2011-04-19

    When a maintainer has time it will be updated. I don't know if there is a maintainer for the package. If you have managed to build an MSYS runtime dependent version of Guile 2.0 perhaps you can offer to be the maintainer on the mingw-users@lists.sourceforge.net list. An MSYS runtime dependent package will have msys-1.0.dll in its binary files.

     
  • Earnie Boyd

    Earnie Boyd - 2011-04-19
    • milestone: --> Refused
    • status: open --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks