Help save net neutrality! Learn more.
Close

#266 winddk.h: Invalid KIRQL declaration

WSL
closed
None
duplicate
Duplicate
2013-01-31
2003-01-21
No

KIRQL should be declared as UCHAR, not ULONG (line 130).

Discussion

  • Marcel Telka

    Marcel Telka - 2003-01-21

    Logged In: YES
    user_id=395402

    Ok. This looks like a duplicate of the bug 666316.

     
  • Marcel Telka

    Marcel Telka - 2003-01-21
    • status: open --> closed-duplicate
     
  • Earnie Boyd

    Earnie Boyd - 2013-01-31
    • labels: w32api (deprecated use WSL) -->
    • status: closed-duplicate --> closed
    • resolution: --> duplicate
    • category: --> Duplicate
    • milestone: --> WSL
     

Log in to post a comment.