#2069 mingw-get-gui "Class" should be "Component" instead

INSTALLER
assigned
None
Task
none
Unknown
False
2013-09-30
2013-09-27
Earnie Boyd
No

I am of the opinion that the current column labeled as "Class" should be labeled as "Component" instead.

Discussion

  • Keith Marshall

    Keith Marshall - 2013-09-30

    So, you want a nine character heading, over a column of nominally three or four character tags? In fact, the formal description would be "Component Class", thus making it fifteen characters. Too long.

    I'm inclined to say "no, I will not do this". If I do anything, I'm more likely to consider losing the "Class" column altogether, and tack the component class tag on to the end of the package name, just as we do in the CLI, then affix any interface version number which may also be appropriate. Doing so would lead to greater consistency between naming conventions within the GUI and CLI clients respectively.

     
    • Earnie Boyd

      Earnie Boyd - 2013-09-30

      Losing it and combining is a good alternative.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks