#1297 Failure reading from tarball

component_package
closed
nobody
2009-06-09
2009-06-08
No

Installation gets stuck because of corrupt tarball. (gcc-g77-3.4.5... see attached image).
Tried for a second time, after deleting corrupt package, but the result is the same.

Discussion

  • Tibor Harcsa

    Tibor Harcsa - 2009-06-08

    corrupt tarball screenshot

     
  • Tibor Harcsa

    Tibor Harcsa - 2009-06-08

    Tried to open corrupt file manually, corruption justified. Probably the uploaded entity has the fault too.

     
  • Tibor Harcsa

    Tibor Harcsa - 2009-06-08

    Tried to resolve problem by re-downloading corrupt package: success, so probably original package on Swedish mirror server was corrupt only.

     
  • Tibor Harcsa

    Tibor Harcsa - 2009-06-08

    Not a MinGW bug.

    Although your problem may be interesting and causing you problems you wish answers to, it is not a problem with the MinGW runtime,
    w32api, GCC, binutils or msys. Your BUG report has therefore been deleted. If you feel that this needs further discussion then
    please post to mingw-users@lists.sourceforge.net.

    Thanks for your interest in the MinGW Project,
    MinGW Project Administrators

     
  • Earnie Boyd

    Earnie Boyd - 2009-06-09
    • status: open --> closed
     
  • Earnie Boyd

    Earnie Boyd - 2009-06-09

    Not a MinGW bug.

    Although your problem may be interesting and causing you problems you wish answers to, it is not a problem with the MinGW runtime,
    w32api, GCC, binutils or msys. Your BUG report has therefore been deleted. If you feel that this needs further discussion then
    please post to mingw-users@lists.sourceforge.net.

    Thanks for your interest in the MinGW Project,
    MinGW Project Administrators

     

Log in to post a comment.