#9 configure.ac patch

closed-accepted
None
5
2009-02-25
2009-02-18
No

this patch allow the selection of the built of libce

it will be easy to add windows ce support in Makefile.am later (like for current lib32 or lib64)

this patch also add some output comments about the options that are enabled or not

Discussion

  • Kai Tietz

    Kai Tietz - 2009-02-18

    ok, let NightStrike take a look. But for me this patch is ok

     
  • Kai Tietz

    Kai Tietz - 2009-02-19
    • assigned_to: nobody --> nightstrike
     
  • NightStrike

    NightStrike - 2009-02-25
    • status: open --> closed-accepted
     
  • NightStrike

    NightStrike - 2009-02-25

    I put in the preliminary support for adding the option to configure. --disable-libce is the default, and --enable-libce is an option.

    There will have to be some checking later to exclude both lib32 and lib64 when libce is built, because I don't think gcc can support that kind of thing.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks