Vista minimum requirements

Today we discovered that for gcc to work on Vista, you MUST upgrade to Service Pack 1 (otherwise known as SP1). Without this, you will suffer from errors that you cannot create a process (the CreateProcess error). Please upgrade any Vista installations that will be running the native Win64 toolchain.

Posted by NightStrike 2008-06-03

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks