Jim Michaels - 2011-11-20

a specially done manifest can be made to be compatible with xp and windows 9x/me, but if you get it incorrectly formatted, the program will not execute on vista/7/8, and especially not on 9x/me.