VLC 1.1 RC and mingw-w64

rubenvb
2010-05-29
2013-06-06
  • rubenvb

    rubenvb - 2010-05-29

    In my great efforts to port the world to mingw-w64, here's VLC 1.1 RC. First issue: configure finds that the mingw-runtime version is too low (<3.15). I changed the numbers in _mingw_mac.h (from 3.11 to 3.15). I also found that these exact same macros are also defined in win32api.h… and the version number is different…

    PS: dang, VLC needs lua, here goes…

     
  • NightStrike

    NightStrike - 2010-05-29

    First, you should talk to jb from vlc, as he's doing the same thing.  Second, the w32api compatibility version is different than the runtime one.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks