ConTeXt package

Help
2012-02-22
2012-10-17
  • Matthew Lewis

    Matthew Lewis - 2012-02-22

    what happened to the ConTeXt package?
    google happily reports that MikTeX 2.9 re-integrates ConTeXt, but I can't find
    the package.

    at the same time, the MikTeX included in ProteXt 3.0 seems to have ConTeXt,
    since there are both texexec.exe and context.exe.
    contextgarden does not clarify this situation either.

    anyone know what is going on here?

     
  • U_Fischer

    U_Fischer - 2012-02-22

    I would advise you to install and use the standalone context http://wiki.cont
    extgarden.net/ConTeXt_Standalone.
    Context is not integrable in a larger tex-system. Even if a TeX-system
    (may it be texlive or miktex) can integrate a working context at some time,
    they are not able to keep it up-to-date. E.g. quite often a context update
    needs an update / a specific version of the luatex binary.

    Ulrike Fischer

     

Log in to post a comment.