Miktex 2.9 will not use my fonts

Help
fyg500
2011-11-24
2012-10-17
  • fyg500

    fyg500 - 2011-11-24

    I had this problem some time ago, fixed it and then when I changed computers,
    ran into the same problem again. I run Win7-64, Miktex is installed for single
    user (that much I remembered form my previous experience).

    When running "updmap --verbose", the problem lines are of this type (there are
    several more like this):

    C:/localtexmf/fonts/type1/fs500: skipping, existing cache is valid: 510 fonts,
    0 dirs
    C:/localtexmf/fonts/type1/lucida: skipping, existing cache is valid: 41 fonts,
    0 dirs
    C:/localtexmf/fonts/type1/mathtime: skipping, existing cache is valid: 5
    fonts, 0 dirs

    with corresponding lines in updmap.cfg:

    Map fs500tex.map
    Map mtpro2.map
    Map lucida.map

    Can anybody help?

    Thanks,

    RF

    I do not understand why

     
  • U_Fischer

    U_Fischer - 2011-11-26

    The skipping messages are messages from fc-cache (which generates the cache
    for xetex). They have nothing to do with map-files. And they are quite normal.
    I get them too if folders with fonts haven't changed.

    Ulrike Fischer

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks