Myscha - 2012-06-26

TeXnicCenter compatibility
I had this problem. Followed the advice given (Remedy: start MiKTeX Options
and choose either Yes or No (but not "Ask me first") for the option "Install
missing packages on-the-fly".)
Didn't work.

However, installing the missing packages manually, then refreshing the FNDB
and updating the formats solved most of the problems I was experiencing.

At present, my file refuses to LaTeX unless I remove \include for pdfpages
(installed manually) and \hypersetup.

The same file will LaTeX happily with the same commands included on an older
computer running a much older version of MikTeX.

\documentclass{book}%

\setlength{\parskip}{.1cm}
\usepackage[pdftex]{hyperref}
\usepackage{pdfpages} % allow inclusion of PDF files other than floats
\usepackage[paperwidth=8in,paperheight=10in]{geometry}
\usepackage{wrapfig} %{align l/r} [lines deep] {distance from margin}
\usepackage{lettrine} % create drop caps
\usepackage{index}
\usepackage{makeidx}
\hyphenation{list exceptions}
\setlength{\parindent}{1em}
\hypersetup{colorlinks=true}

\begin{document}

\frontmatter