package marvosym doesn't work

M.T.
2010-02-26
2012-10-17
  • M.T.

    M.T. - 2010-02-26

    hi

    i have a problem with the package marvosym - it doesn't work.
    my pc gives out the error message:
    Trying to make PK font umvs at 657 DPI... Running miktex-makemf.exe...
    miktex-makemf: The umvs source file could not be found. Running ttf2pk.exe...
    miktex-makepk: PK font umvs could not be created.
    Process exited with error(s)

    can anybody help me ?

     
  • goulagman

    goulagman - 2010-06-18

    Well, it is certainly too late but I got it working by running :

    initexmf --mkmaps
    initexmf --update-fndb

     
  • Md Mahfuzur Rahman

    Hi,
    Where to execute these?

     
  • Md Mahfuzur Rahman

    Thanks it worked for me :)

     
  • DarkNeutron

    DarkNeutron - 2010-10-28

    Thanks for posting your solution goulagman. It worked nicely.

     
  • Md Mahfuzur Rahman

    Execute them in the command prompt

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks