wingding support in miktex?

  • sajid

    sajid - 2011-08-21

    I'm terribly stuck , and spent so many many hour in searching every way, to
    get a symbol (\WDGbell) that is only available in wingding...I can easily see
    it in MS word document...but winfonts package (windingbats) can not be no more
    An early help is requested (I have seen another bell in another package but
    it's very different)...

  • sajid

    sajid - 2011-08-22

    But, I tried that cann't be installed...even i unblock the file to
    get can't be extracted...
    Any help please!

  • T. Benkert

    T. Benkert - 2011-08-22

    Hi again,

    I tried to install the files following the instructions in the readme file
    and it's

    My steps on Win7 with MiKTeX 2.9:
    - download the zip archive
    - unpack it as admin to c:\locale-tex-files\winfonts
    - open MiKTeX Settings (Admin) and add a new root directory c:\locale-tex-files\winfonts
    - press ok button
    - edit in c:\locale-tex-files\winfonts\ttf2tfm a new file ttf2pk.cfg:
    - save and exit
    - on command line as admin: initexmf --admin --edit-config-file=updmap.cfg
    add a new line in this file
    - save and exit
    - on command line as admin: initexmf --admin --update-fndb --mkmaps --mklinks --force
    - testfile.tex:
    - pdflatex testfile
    - correct pdf file with trophy symbol

    Best wishes!


  • sajid

    sajid - 2011-08-22

    I did the following:
    - enabled the administror account for this weird windows 7
    - installed 7-zip file manager (to unzip)
    - created a folder (c:/locale-tex)
    -added the root directory from miktex option ( i.e maintenance (admin) >setting)
    -created an empty ttf2pk.cfg in the created folder
    -copied the file updmap.cfg file from c:/program files(x86)/miktex2.9/miktex/config and pasted it in my folder c:/locale-tex (local version)
    -then open the command line and switch the default path to get to path c:/locale-tex> here I pasted the commands as given above...
    this means all suggested lines for in the cfg files would go into the local
    version?....with out changes to the original?

    So, after trying so many combinations...I finally got the trophy symbol...but
    though it was showing trophy but was giving me error that problem in maping
    index( say 34) and index...

    Let me say without the above reply, it was all impossible for me to get the
    required output......I still can't believe after million of efforts (with
    unicode and many other options), i can see the bell
    Greatful thanks!!!!!!!!!!!!!
    I'm bit worried how to append this trophy symbol with a text having font

    Many regards!!!

  • sajid

    sajid - 2011-08-22

    Thanks once again, Thomas!


Log in to post a comment.