DESEQ problem

Help
Jeffrey Ku
2011-11-15
2014-08-20
  • Jeffrey Ku

    Jeffrey Ku - 2011-11-15

    I was trying DESEQ with the example file (TagSeqExample.txt).
    I got the following error message:
    java.lang.ClassCastException: org.tigr.microarray.mev.SlideData cannot be cast to org.tigr.microarray.mev.IRNASeqSlide
    at org.tigr.microarray.mev.cluster.gui.impl.deseq.DESEQGUI.execute(DESEQGUI.java:180)
    at org.tigr.microarray.mev.MultipleArrayViewer$7.run(MultipleArrayViewer.java:2618)
    at java.lang.Thread.run(Unknown Source)

    Anyone knows how can I run DESEQ correctly?

     
  • Dinesh Cyanam

    Dinesh Cyanam - 2011-12-02

    I have the same problem too… Any help would be greatly appreciated.

     
  • Daniel Schlauch

    Daniel Schlauch - 2011-12-05

    Hello,

    I'd like to help, but I'm not getting the same exception when I run DESEQ.  Could you describe more completely how to reproduce it?
    Parameters, annotation, OS, etc…

    Thanks,
    Dan

     
  • Jeffrey Ku

    Jeffrey Ku - 2011-12-05

    I didn't realize there is a select file loader option and uploaded to the tab delimited multiple sample files window rather than RNASEQ files window.
    I guess that's the reason of the error message.
    However, I do have some new questions.
    In the upload window, there is a library size file option.
    What kind of information is needed?
    Also, what kind  of format is required for the RNASEQ data file?

    Thanks,
    Jeffrey

     
  • Daniel Schlauch

    Daniel Schlauch - 2011-12-05

    Hello Jeffrey,

    The library size file option is required for RPKM and indicates library size in the following tab-delimited format example:

    Sample_1 5454545
    Sample_2 694545
    Sample_n 3245443

    For a more details on loading RNASeq data, there is a description in the MeV manual:
    http://www.tm4.org/mev_manual/Loading-rnaseq-data.html

    Regards,
    Dan

     
  • ssr

    ssr - 2013-11-28

    Hi ,
    could anybody make me clear on the library file ?
    how to calculate the library file size for each sample

     
  • Keerthi

    Keerthi - 2014-08-20

    Hi,

    I have been trying to run MeV 4.8.1 for RNAseq analysis. I tried the TagSeqExample.txt to test the analysis. When I tried running DESeq, I got the following error. I am running on 32-bit Windows 7 with 1.7.0_67-b01 Java. Could anybody please help? Thank you and really appreciate any help with this.

    Note: I tried a smaller version of the file by using just over 1000 rows, the error comes a little bit late and the analysis stops at 40% compared to 10% with the original file. I also tried to increase the memory allotted for Java to 2 GB and that doesn't help either.

    java.lang.NullPointerException
    at org.tigr.microarray.mev.cluster.algorithm.impl.DESEQ.execute(DESEQ.java:120)
    at org.tigr.microarray.mev.cluster.gui.impl.deseq.DESEQGUI.execute(DESEQGUI.java:258)
    at org.tigr.microarray.mev.MultipleArrayViewer$7.run(MultipleArrayViewer.java:2625)
    at java.lang.Thread.run(Unknown Source)

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks