Petri - 2013-08-29

Dear developers / maintainers,

I've installed MEV succesfully on my work laptop (Win 7, java path: .../jre7, 8 Gb). I had to modify the BAT file so that it includes the java path (as explained in the FAQ). I also needed to do a modification to line, where I assume the memory was defined ("-Xss1M -Xmx1024m -cp") to get things running.

I tried the same thing with my colleagues computer that is practically identical (Win 7, java path: .../jre6, 8 Gb RAM) and it failed. I had done the corresponding changes BAT file (with corrected java path)

Running the BAT file quick flashing black screen. I added for debugging a pause command on one line of BAT file to see if there is any error message but I could only see the folder path and nothing else. How could this be corrected?

My colleague is actually the biologist who will be the main user of the program. I mainly use R for analysis. If we get MEV to run nicely we can recommend to other biologists and use it also during the teaching of gene expression analysis.

Petri

ps. Here's the part of the BAT that was modified (from computer where it worked):


set ClassPath=lib/*;
PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\Program Files (x86)\Java\jre7\bin;
java -Djava.library.path=lib -Xss1M -Xmx1024m -cp %ClassPath% org.tigr.microarray.mev.TMEV