Frequent problem, new user - JAVA

  • Omri Finkel

    Omri Finkel - 2010-09-02

    I've starting using MeV on a windows 7 machine, and all was going well, till I started trying to use the PCA 3D view.

    As installing Java 3D didn't seem to solve the problem, I decided to uninstall Java completely and reinstall the latest version. Ever since, I can't open the BAT file and run the program. I've seen that this is a common problem, so I've tried specifying the path and making sure I have the most current versions of both MeV and Java, but to no avail. Interestingly, restoring my windows to before when I started messing with the Java to start with didn't seem to help either.

    So, I turn to you for guidance.



  • Omri Finkel

    Omri Finkel - 2010-09-03

    Well, I managed to solve it on my own. I used a bunch of solutions I found in various support forums, and I'm not sure which one did the trick. I think part of the problem had to do with my Windows 7 installation having 2 'program files' directories.

    Still cant get the 3D to work, though

  • hlenka

    hlenka - 2010-11-12

    Hi there,

    I'm experiencing the same problem. I installed the latest Java version and MeV according to the instructions but  when I try to run TMEV.bat the black Command Prompt pops-up very quickly and then nothing else happens. Following Eleonora's recommendation I found on this forum I tried to detect the problem with Command Prompt (typing: C:\MeV_4_6_1\TMEV.bat) and I get an error massage  saying: "java is not recognized as an internal or  external command, operable program or batch file". I'm using Windows 7 and I have two Program files folders. The Java folder is located in Program Files (x86) so my suspicion is that the TMEV.bat is looking for Program Files (and not Program Files (x86) when communicationg with Java. Any idea how can I get MoV to work?

    Thanks a lot!



Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks