REngine analysis error

Help
2011-09-01
2013-05-20
  • Inma Spiteri

    Inma Spiteri - 2011-09-01

    Hello,

    I recently found out about MeV and I've just started using it for the analysis of my microarray data. I'm using version 4.7.4 but I'm getting a "REngine analysis error" (PORT500 Illegal command, EPSV ALL in effect) every time I try to run a One-class Limma analysis. Could you please give me some advice about what I might be doing wrong?

    Many thanks!

     
  • Inma Spiteri

    Inma Spiteri - 2011-09-12

    Hello again,

    The problem seems to be that R doesn´t like to run from the directory where I had downloaded MeV (at least on my Windows 32bit machine). I have moved all the MeV folder from My Documents\Downloads to my Desktop and now it works fine. I hope this can be useful for anybody getting the same error.

    Best.

     
  • Eleanor Howe

    Eleanor Howe - 2011-09-14

    Hi there,

    Thanks for finding that problem, and also thanks for posting the solution. I suspect the problem is related to spaces in the "My Documents" part of the path to MeV.

    Eleanor

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks