MeV 4_7_1 and Win 7 issue

Help
2011-06-15
2013-05-20
  • Eric Tremblay

    Eric Tremblay - 2011-06-15

    Hi,

    I have upgraded to windows 7 recently and I can't run MeV 4.7.1 . Each time I' m trying to start MeV I received a message error saying: " Error encountered when downloading file. Specified pathway is not found." I installed the last upgrade of Java (JRE 6_u26). Could you help me?

    Thanks for your collaboration

    Eric

     
  • Eleanor Howe

    Eleanor Howe - 2011-06-24

    Hi Eric,

    There are two things I'd like to ask of you. #1, could you download the latest version of MeV, v4.7.2, and try that one out instead? Also, can you try launching MeV from the tmev.bat file instead of the MeV.exe file? That may work better for you. Please let me know how that works.

    Eleanor

     
  • Eric Tremblay

    Eric Tremblay - 2011-06-24

    Hi Eleanor,

    First, thanks for answering me. where could I find the latest version of MeV, it is not on TM4 website?

    Eric

     
  • Eleanor Howe

    Eleanor Howe - 2011-06-24

    Hi Eric,

    Ok, my mistake - v4.7.1 is the latest version. Sorry about that. So since you have the latest version already, can you tell me whether you usually launch it from the MeV.exe file or from tmev.bat? If you haven't tried it before, can you try launching from tmev.bat and tell me what happens?

    Eleanor

     
  • Eric Tremblay

    Eric Tremblay - 2011-06-28

    Hi Eleanor,

    I tried from both files and I received the same message. Moreover, I have the same problem when I tried to launch Midas. A black window appears and closes very quickly.

    Regards

    Eric

     
  • Anonymous - 2011-08-10

    Hi Eleanor and Eric,
    I appear to have the same problem running either MeV 4.7.3 or MeV 4.7.4 on my Windows 7 machine (see stack of error message below) . Any solution to your problem?
    Ged

    java.io.IOException: The system cannot find the path specified
    at java.io.WinNTFileSystem.createFileExclusively(Native Method)
    at java.io.File.createNewFile(Unknown Source)
    at org.tigr.microarray.mev.TMEV.loadProperties(TMEV.java:410)
    at org.tigr.microarray.mev.TMEV.main(TMEV.java:191)

     
  • Eric Tremblay

    Eric Tremblay - 2011-08-15

    Hi Ged,

    I have not found a solution yet. I don't know if Eleanor has found a solution to our problem. Maybe she is on vacation.
    If you found something on your side keep me posted.

    eric

     
  • Marcus

    Marcus - 2011-11-04

    Hi,

    I am having a similar problem as mentioned above. Has there been any progress?

    Best,

    MJ

     
  • Jmechy

    Jmechy - 2012-02-24

    I'm also having this problem with MeV 4.8.1.  Trying to run MeV gives "An error was encountered during file download. The system cannot find the path specified." 

    Java -version:
    java version "1.6.0_23"
    Java(TM) SE Runtime Environment (build 1.6.0_23-b05)
    Java HotSpot(TM) 64-Bit Server VM (build 19.0-b09, mixed mode)

     
  • Joel Ma

    Joel Ma - 2012-03-12

    I have the same problem on Win 7 as well. The .exe gave me a black screen that disappeared quickly. When I tried the.bat file, there was no annotations on my heatmap.

     
  • yossarian

    yossarian - 2013-05-03

    Hi guys,

    I have a possible indirect solution to load an annotation file (this is an example for Affy chip)

    1. Download your annotation file from Affymetrix, I download a huge .csv file
    2. Open the .csv vile with Notepad
    3. Save the .csv file as .ann file

    Now in MeV load your data, without any annotation data.
    1. Go to Utilities->Append Gene Annotations
    2. Load the .ann file
    3. Match the two options: "Gene Identifier (from current data)" with "Corresponding Gene Identifier from Input File". In my case, I chose "Probesets" for both.
    4. Press OK

    Hope this helps!

     
  • yossarian

    yossarian - 2013-05-03

    Ooops - wrong thread!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks