danielgreisen - 2009-12-11

I'm trying to open a vrml file with about 270k triangles. I'm creating the
VRML file in CATIA. I tried creating a much simpler model in CATIA (a 1x1x1
cube) and saved it as a VRML and I'm able to open the simpler model. When I
try to open the full model, I get the following error message before MeshLab
crashes:

Runtime Error!
Program:
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

I have tried a variety of export settings when creating the VRML file.
1) VRML97, saving normals and edges
2) VRML97, not saving normals or edges
3) VRML 1.0

This problem, being able to open the simple block, but not the complicated
aircraft fuselage, occurs with 1.2.1 and 1.2.3b. When I use 1.2.2, I can't
open either of the vrml files. Meshlab crashes with only the windows warning
"meshlab.exe has encountered a problem and needs to close...."

It may be worth noting that when I use another program (CtrlView) to convert
the VRML file to STL, I can then open it fine in MeshLab.

Unfortunately, I'm unable to upload the big VRML file, but please let me know
if there's anything I can do to help fix this problem.

Thank you,
Daniel