The test I have when I type in "which test" is /usr/bin/test. I looked at the flag options for make and the only ones I could find talked about printing out the Makefile contents and my environmental variables. I don't know what my problem is. Have you tried compiling on Sun OS 9? What is the exact command you use to compile it in Sun? Thanks for your help again!
 
Todd


From: Heath Feather [mailto:heath@cadence.com]
Sent: Wed 12/13/2006 11:03 AM
To: Brian Paul; Dobmeyer, Todd
Cc: mesa3d-users@lists.sourceforge.net
Subject: RE: [Mesa3d-users] Making Mesa on Solaris

If you do a "which" on test, is it running the correct binary , sometime
people make their own "test" binaries. And by accident they get picked
up first.

e.g.

which test

also

test --help

Just a guess.

Heath.
-----Original Message-----
From: mesa3d-users-bounces@lists.sourceforge.net
[mailto:mesa3d-users-bounces@lists.sourceforge.net] On Behalf Of Brian
Paul
Sent: Wednesday, December 13, 2006 7:22 AM
To: Dobmeyer, Todd
Cc: mesa3d-users@lists.sourceforge.net
Subject: Re: [Mesa3d-users] Making Mesa on Solaris

Read the man page for 'make' and see if there's any debug options to
show more info.

-Brian


Dobmeyer, Todd wrote:
> That is all the output I am getting. I am running on Sun OS 9
obviously
> because of the argument I am passing in. I am using csh as my shell. I

> am not leaving any output out of what I typed in, that is all I
receive.
> Sorry I am not much more help but I have seen these errors on both Sun

> OS 8 and Sun OS 9 passing in the proper argument. Thanks again.

> Todd
>
>
------------------------------------------------------------------------
> *From:* Brian Paul [mailto:brian.paul@tungstengraphics.com]
> *Sent:* Tue 12/12/2006 10:13 AM
> *To:* Dobmeyer, Todd
> *Cc:* mesa3d-users@lists.sourceforge.net
> *Subject:* Re: [Mesa3d-users] Making Mesa on Solaris
>
> Dobmeyer, Todd wrote:
>  > I am trying to make Mesa on Solaris and am having problems. I tried
>  > using "make sunos5-v9" and I get these errors:
>  >
>  > sh: test: argument expected
>  > *** Error code 1
>  > make: Fatal error: COmmand failed for tagret 'sunosv-59'
>  >
>  > I also tried "gmake sunos5-v9" and got these errors:
>  >
>  > /bin/sh: test: argument expected
>  > gmake: *** [sunos5-v9] Error 1
>  >
>  > What am I doing wrong? Thanks for your help.
>
> I can't tell where that error is coming from.  Please provide a full
> log of all output.
>
> -Brian
>
>
>
------------------------------------------------------------------------
>
>
------------------------------------------------------------------------
-
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to
share your
> opinions on IT & business topics through brief surveys - and earn cash
>
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDE
V
>
>
>
------------------------------------------------------------------------
>
> _______________________________________________
> Mesa3d-users mailing list
> Mesa3d-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/mesa3d-users


------------------------------------------------------------------------
-
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share
your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDE
V
_______________________________________________
Mesa3d-users mailing list
Mesa3d-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/mesa3d-users