#477 Select 8bit or 10bit update server

1
pending
nobody
None
5
2015-01-10
2012-05-04
Aytenz
No

I was about to post a feature request for such a server option on the doom9-forum but it blocked me for being less than 5 days registered *sigh*:

"Would like to place a feature request:
Please offer a development update server that uses the latest x264 32bit 10bit-depth version available on x264.nl .

Manually replacing it works fine but MeGUI's updater keeps crying foul on every start (using the development server, which of course uses the 8bit-depth version).

To avoid user confusion it would probably better to require an entry made in the custom server-selection of the program settings.

Best regards,
Aytens"

Tried to comment on the request below, error - no group_id was chosen... .

Discussion

  • Aytenz

    Aytenz - 2012-05-04
    • summary: Select 8bit or 10bit update server selection --> Select 8bit or 10bit update server
     
  • Marshall

    Marshall - 2012-10-24

    I, personally, would prefer the feature to decide between 10bit and 8bit depth either in the MeGUI settings or the x264 codec settings. And of course, the codec settings should include the extra x264 10bit profiles.

     
  • Wolfpup

    Wolfpup - 2012-11-22

    I agree with darealshinji about havin both 8 and 10bit available for use. And I would also sugest adding more flexability in the advanced settings for x264 encoder configuration panels.(show all the settings even in there default state) as this would allow those that are haveing to use the extra cmd line window the ability to make those adjustments easier.

     
  • Kurtnoise

    Kurtnoise - 2013-08-27
    • status: open --> pending
     
  • Kurtnoise

    Kurtnoise - 2013-08-27

    Can be tested from revision 2394 (build from development server)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks